ESS Deployment creation delays
Incident Report for ESS (Public)
Resolved
This incident has been resolved.
Posted Jul 30, 2024 - 04:12 UTC
Monitoring
Our fix has been implemented and we have confirmed deployment creation/updates/deletes in GCP Oregon (gcp-us-west1) are once again functional.
Posted Jul 30, 2024 - 03:58 UTC
Update
We have finished our testing and are now implementing the fix for the delay in deployment creation/updates/deletes in GCP Oregon (gcp-us-west1). Our next update will be in three hours.
Posted Jul 30, 2024 - 02:35 UTC
Update
We are continuing to test our fix for this issue. Our next update will be in three hours.
Posted Jul 29, 2024 - 23:24 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 29, 2024 - 21:23 UTC
Update
The source of the delays in deployment creation/updates/deletes in gcp-us-west1 has been identified and we are currently in the process of testing a fix. We will post another update in the next 2 hours.
Posted Jul 29, 2024 - 21:18 UTC
Update
The issue has been identified. Our team is working on the fix.
The update will be within the next 2 hours.
Posted Jul 29, 2024 - 18:17 UTC
Update
The issue has been identified. Our team is working on the fix.
The update will be within the next 2 hours.
Posted Jul 29, 2024 - 15:23 UTC
Identified
The issue has been identified. Our team is working on the fix.
The update will be within the next hour
Posted Jul 29, 2024 - 14:21 UTC
Update
We are continuing to investigate this issue.
Posted Jul 29, 2024 - 13:31 UTC
Investigating
ESS Deployment creation in the GCP us-west1 might be taking longer than expected. The team is actively working on identifying the issue. The next update should happen within the next hour.
Posted Jul 29, 2024 - 13:30 UTC
This incident affected: GCP Oregon (us-west1) (Deployment orchestration (Create/Edit/Restart/Delete): GCP us-west1).