Elastic Cloud outage (us-east-1)
Incident Report for ESS (Public)
Resolved
This incident has been resolved.
Posted Jun 10, 2023 - 10:35 UTC
Monitoring
us-east-1 connectivity fully restored. We will continue monitoring and close the incident if nothing new is discovered.
Posted Jun 10, 2023 - 00:41 UTC
Update
All proxies have been fixed and we're confirming connectivity is restored as expected.
Posted Jun 10, 2023 - 00:32 UTC
Identified
The issue has been identified and a fix applied to a subset of proxies. Full rollout to all proxies is in progress.
Posted Jun 10, 2023 - 00:14 UTC
Update
We have confirmed a proxy outage for us-east-1 that impacts all communication to Elastic Cloud. A resolution is being worked on. Another update will be provided in 30m or sooner.
Posted Jun 09, 2023 - 23:42 UTC
Investigating
We are investigating issues connecting to Elastic Cloud us-east-1 region. Another update will be made in 15m or sooner when more information is known.
Posted Jun 09, 2023 - 23:23 UTC
This incident affected: Global services (Cloud console).