Stale Performance Metrics Data

Incident Report for ESS (Public)

Resolved

This issue is resolved. All data has been ingested and we will continue to actively monitor for normal
Operation over the next few hours.
Posted Feb 27, 2025 - 01:41 UTC

Monitoring

We've addressed the issue. Ingestion has resumed and we have already processed the backlog of logs. We will continue to monitor ingestion and post an update in approximately 2 hours.
Posted Feb 26, 2025 - 23:21 UTC

Investigating

We are aware of an issue that may cause performance data in the deployments page of the cloud UI to be stale. We are working to address the problem and will post an update in approximately 2 hours.
Posted Feb 26, 2025 - 21:28 UTC