fleet-server rejecting new incoming connections

Incident Report for Elastic Cloud (Public)

Resolved

This incident is resolved.
Posted Feb 26, 2026 - 17:07 UTC

Monitoring

We have identified the root cause of those sporadic errors observed and have successfully mitigated the issue. We continue to observe the situation and provide an update within the next 2 hours.
Posted Feb 26, 2026 - 12:24 UTC

Investigating

We're seeing some errors from fleet-server in Elastic Cloud that are affecting new incoming connections for some projects. We will provide an update within the next 2 hours.
Posted Feb 26, 2026 - 11:29 UTC
This incident affected: Elastic Cloud Hosted and Elastic Cloud Serverless.