Investigating Provisioning Of New Capacity In Azure Regions
Incident Report for ESS (Public)
Resolved
We can confirm that the applied mitigation to resolve issues related to customers provisioning capacity in Azure regions has been operational for 24 hours.
Posted May 15, 2024 - 22:31 UTC
Investigating
We are continuing to monitor the situation. We can confirm that the applied mitigation is working as intended and we continue addressing the underlying root cause. Capacity provisioning is working for all regions.

We will provide an update within the next 8 hours.
Posted May 15, 2024 - 16:30 UTC
Monitoring
We are continuing to monitor the situation. We can confirm that the applied mitigation is working as intended and we continue addressing the underlying root cause. Capacity provisioning is working for all regions.

We will provide an update within the next 8 hours.
Posted May 15, 2024 - 08:05 UTC
Investigating
We are continuing to monitor the situation after implementing a fix and will provide an update within the next 8 hours.
Posted May 15, 2024 - 03:01 UTC
Monitoring
We have implemented a fix for the issue with provisioning new capacity in Azure regions and we have confirmed that we are now able to add capacity as needed.
Posted May 14, 2024 - 20:55 UTC
Update
An investigation is ongoing for an issue with provisioning new capacity in Azure regions that is affecting the ability for customers to create and update deployments in these regions.
Posted May 14, 2024 - 19:45 UTC
Update
An investigation is ongoing for issue with provisioning new capacity in Azure regions that is affecting the ability for customers to create and update deployments in these regions.
Posted May 14, 2024 - 18:47 UTC
Update
We are continuing to investigate an issue with provisioning new capacity in Azure regions that is affecting the ability for customers to create and update deployments in these regions.
Posted May 14, 2024 - 17:44 UTC
Update
We are continuing to investigate an issue with provisioning new capacity in Azure regions that is affecting the ability for customers to create and update deployments in these regions.
Posted May 14, 2024 - 16:34 UTC
Update
Our teams are continuing their investigations with provisioning new capacity in Azure regions that is affecting the ability for customers to create and update deployments in these regions.
Posted May 14, 2024 - 15:24 UTC
Update
We are continuing to investigate an issue with provisioning new capacity in Azure regions that is affecting the ability for customers to create and update deployments in these regions.
Posted May 14, 2024 - 14:13 UTC
Investigating
We are investigating an issue with provisioning new capacity in Azure regions that is affecting the ability for customers to create and update deployments in these regions.
Posted May 14, 2024 - 13:58 UTC