Issue creating new projects in GCP europe-west3

Incident Report for Elastic Cloud (Public)

Resolved

This issue is resolved. Customers are now able to create new Serverless projects in the GCP europe-west3 region
Posted Mar 26, 2026 - 17:42 UTC

Update

The engineering team is validating the fix to restore project creation in the GCP europe-west3 region. We will post another update in 2 hours or sooner if needed
Posted Mar 26, 2026 - 13:06 UTC

Identified

We are aware of problems creating new Serverless projects in the GCP europe-west3 region. The engineering team has identified the problem and we are working on mitigating it. We will post the next updated in 2 hours.
Posted Mar 26, 2026 - 10:51 UTC
This incident affected: GCP - Frankfurt (europe-west3) (Project Orchestration (Create/Edit/Restart/Delete)) and Elastic Cloud Serverless.