GCP us-central1 hosting problems

Incident Report for Elastic Cloud (Public)

Resolved

This incident has been resolved.
Posted Mar 09, 2026 - 20:29 UTC

Monitoring

We have seen an improvement regarding this service disruption. The docker registry is available, and project orchestration has been restored. We will continue to monitor the situation, and ensure a full service recovery.
Posted Mar 09, 2026 - 13:16 UTC

Identified

The issue has been identified, and we are working with our hosting providers to reach a solution.

Users may see an impact with the availability of the elastic docker registry (browsing, and pulling images)
Users may see an impact with the orchestration of their hosted Serverless projects, leading to slower provisioning and scaling tasks.
Posted Mar 09, 2026 - 12:05 UTC

Update

Further investigations has indentified additional impact across services hosted in the GCP us-central1 region. We are working internally, and with our hosting providers to determine the root cause.
Posted Mar 09, 2026 - 11:46 UTC

Investigating

We have identified an issue impacting the provisioning of kibana resources for new projects. This may delay or fail requests for new projects. We are investigating the root cause, and will post updates shortly.
Posted Mar 09, 2026 - 11:32 UTC
This incident affected: GCP Iowa (us-central1) (Deployment orchestration (Create/Edit/Restart/Delete): GCP us-central1) and Global services (Elastic Docker Registry).