Deployment Traffic Filters not accessible in Cloud Console
Incident Report for ESS (Public)
Resolved
This incident has been resolved.
Posted Mar 27, 2024 - 09:17 UTC
Monitoring
We have deployed a fix for this issue. Creating, viewing, modifying and deleting deployment traffic filters in the Cloud Console (cloud.elastic.co) is working fine again. We continue to monitor the situation.
Posted Mar 27, 2024 - 07:09 UTC
Update
The team has completed verification in our pre-production environments and the fix is being deployed to our production environment. Our next update will be in three hours, or sooner if there is a change in status.
Posted Mar 27, 2024 - 05:29 UTC
Update
Our team is continuing to test their fix in our pre-production environments. Our next update will be in three hours, or sooner if there is a change in status.
Posted Mar 27, 2024 - 02:16 UTC
Update
Verification of the fix continues in our pre-production environments. Our next update will be in three hours, or sooner if there is a change in status.
Posted Mar 26, 2024 - 23:04 UTC
Update
We are continuing to test our fix in our pre-production environments. Our next update will be in two hours, or sooner if there is a change in status.
Posted Mar 26, 2024 - 20:57 UTC
Update
Our team has developed a fix for the issue and we are currently testing in our pre-production environments. Our next update will be in one hour or sooner if there is a change in status.
Posted Mar 26, 2024 - 19:54 UTC
Update
We are continuing to work on a fix for this issue. Our next update will be in one hour or sooner if there is a change in status.
Posted Mar 26, 2024 - 18:30 UTC
Identified
Our team has identified the issue and are currently working on a fix. Our next update will be at 18:00 UTC, or sooner if there is a change in status.
Posted Mar 26, 2024 - 17:26 UTC
Investigating
We are aware of an issue with viewing or modifying deployment traffic filters in the Cloud Console, cloud.elastic.co. Our team has confirmed traffic filters are still in place and working for deployments that had these configured. Our team is currently investigating the issue with displaying and modifying these filters in the Cloud Console. Our next update will be in one hour, or sooner if there is a change in status.
Posted Mar 26, 2024 - 17:00 UTC
This incident affected: Global services (Deployment orchestration (Create/Edit/Restart/Delete)).