We have completed our work to restore service to all customers.
Posted Jun 29, 2025 - 09:54 UTC
Monitoring
We have applied a fix to restore service to all impacted AutoOps customers. We will continue monitoring for further impact and provide an update in one hour, or sooner if there is a change in status.
Posted Jun 29, 2025 - 08:41 UTC
Update
We are investigating signs of service degradation with the AutoOps service in multiple regions (us-east-1, us-east-2, eu-west-1, eu-west-2, us-west-2, eu-central-1, ap-southeast-1, ap-south-1, ap-northeast-1). Our team is actively investigating the cause so that they can mitigate and restore the service. Other services are not affected. We will post an update in one hour, or sooner if there is a change in status.
Posted Jun 29, 2025 - 07:58 UTC
Investigating
We are aware of a potential service impact with AutoOps. Our team is currently investigating. eu-central-1 users may be affected. Our next update will be in one hour, or sooner if there is a change in status.
Posted Jun 29, 2025 - 06:55 UTC
This incident affected: Global services (AutoOps).