Elastic Cloud Trials may be improperly reporting as expired

Incident Report for Elastic Cloud (Public)

Resolved

This incident has been resolved.
Posted Jul 19, 2018 - 17:09 UTC

Monitoring

We're deployed a fix and are monitoring.
Posted Jul 19, 2018 - 17:03 UTC

Identified

We have identified the issue and are working on a fix.
Posted Jul 19, 2018 - 16:58 UTC

Investigating

We are currently investigating this issue.
Posted Jul 19, 2018 - 16:06 UTC