Trial customers are unable to spin up deployments directly from the onboarding page
Incident Report for ESS (Public)
Resolved
All issues related to this incident have been resolved and trial account deployment generation should now be working as expected.
Posted Jan 24, 2025 - 00:10 UTC
Monitoring
We have deployed a fix for this issue and are monitoring to ensure that trial deployments created from the onboarding page are now spinning up properly.
Posted Jan 23, 2025 - 22:50 UTC
Identified
We are aware of an issue where new trial customers attempting to create their first deployment directly from the onboarding page are unable to do so. We have identified the cause and are working to remediate this issue as quickly as possible. We will post an updated status in approximately 2 hours.
Posted Jan 23, 2025 - 22:16 UTC