Billing User Interface, Trial Deployment/Creation Failures
Incident Report for ESS (Public)
Resolved
We have investigated and mitigated an issue that was affecting the billing user interface and some failures for trial deployments, deployments, and project creations.
Posted Aug 12, 2024 - 15:33 UTC
Investigating
We are aware of an issue affecting the billing user interface and trial deployment/project creation may fail. We are currently investigating and will provide an update in 1 hour, or sooner if appropriate.
Posted Aug 12, 2024 - 13:59 UTC