Capacity issues in some GCP regions impacting deployment creation and updates
Incident Report for ESS (Public)
Resolved
We have finished retrying any deployment changes that failed in the impacted regions as a result of the GCP capacity issue. This completes the necessary work to restore full service to the following regions:

* GCP Iowa (us-central1)
* GCP N. Virginia (us-east4)
* GCP Frankfurt (europe-west3)
* GCP Finland (europe-north1)
Posted Oct 17, 2023 - 19:32 UTC
Monitoring
GCP has resolved the issue with provisioning new capacity in the affected regions. We are in the process of retrying any deployment changes that failed due to this incident.
Posted Oct 17, 2023 - 19:09 UTC
Identified
We have identified an issue with GCP that prevents the provisioning of new capacity in the affected regions. We are engaged with our GCP support team to resolve this issue.
Posted Oct 17, 2023 - 18:08 UTC
Investigating
We are investigating an issue with provisioning new capacity in the following GCP regions that is affecting the ability for customers to create and update deployments in these regions

* GCP Iowa (us-central1)
* GCP N. Virginia (us-east4)
* GCP Frankfurt (europe-west3)
* GCP Finland (europe-north1)
Posted Oct 17, 2023 - 16:48 UTC
This incident affected: GCP Frankfurt (europe-west3) (Deployment orchestration (Create/Edit/Restart/Delete): GCP europe-west3), GCP N. Virginia (us-east4) (Deployment orchestration (Create/Edit/Restart/Delete): GCP us-east4), GCP Iowa (us-central1) (Deployment orchestration (Create/Edit/Restart/Delete): GCP us-central1), and GCP Finland (europe-north1) (Deployment orchestration (Create/Edit/Restart/Delete): GCP europe-north1).