Unable to create deployments using certain 7.17.x versions
Incident Report for ESS (Public)
Resolved
This incident has been resolved.
Posted Nov 30, 2023 - 06:26 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 30, 2023 - 03:40 UTC
Monitoring
We are aware of an issue that impacted Elastic Cloud users ability to create new deployments with most versions of 7.17 beginning at 14:03 UTC on November 29th. Specifically, users were unable to create new deployments with versions between 7.17.1 and 7.17.15. Existing deployments were not impacted in any way. A fix for the issue has been implemented, and deployment creation for all 7.17 versions is now working. We will continue to monitor the situation before resolving this incident.
Posted Nov 30, 2023 - 03:28 UTC
This incident affected: Global services (Deployment orchestration (Create/Edit/Restart/Delete)).