AutoOps deployments marked as Inactive in AWS us-east-1 region

Incident Report for Elastic Cloud (Public)

Resolved

AutoOps is back to full functionality in the AWS us-east-1 region and the incident has been resolved.
Posted Mar 27, 2026 - 07:23 UTC

Update

We have mitigated the issue, and AutoOps is back to full functionality in the AWS us-east-1 region. We will continue monitoring the signals from the region to ensure AutoOps remains fully functional, and will share another update once the issue is fully resolved.
Posted Mar 27, 2026 - 07:13 UTC

Monitoring

We have identified the issue and applied mitigations to bring AutoOps in the AWS us-east-1 region back to functionality. Customer deployments may still be marked as inactive, and recent metrics may still not be available. We expect AutoOps to return to full functionality within the next hour. We will provide an update when one is available or within the hour, whichever comes first.
Posted Mar 27, 2026 - 05:37 UTC

Investigating

We are currently investigating an outage of AutoOps in AWS us-east-1 region. Customer deployments in the region may be marked as inactive and recent metrics may not be available. We will provide an update when one is available or within the hour, whichever comes first.
Posted Mar 27, 2026 - 04:33 UTC
This incident affected: Global services (AutoOps).