Elasticsearch Instance Disruption on Elasticsearch 8.13
Incident Report for ESS (Public)
Resolved
We've rolled out upgrades for 8.13 and 7.17 to mitigate issues . Please update to the latest version to mitigate any previous disruption to the Elasticsearch instance availability. We'll continue to monitor issues through support.
Posted Apr 09, 2024 - 17:49 UTC
Monitoring
We've rolled out a fix for 8.13. Please update to the latest version to mitigate any previous disruption to the Elasticsearch instance availability.
Posted Apr 08, 2024 - 21:19 UTC
Update
We've mitigated the issue for some customers but we're still working on resolving the issues for other customers. Please check the banner in the support portal for more details. Further updates will be provided as details continue to emerge.
Posted Apr 06, 2024 - 00:20 UTC
Update
We have identified the issue and our teams are working on a fix currently. Further updates will be posted as we are updated.
Posted Apr 05, 2024 - 17:10 UTC
Update
We have blocked Elastic Cloud upgrades to versions 7.17.19 and 8.13 temporarily while we work on fixing the issues identified.
Posted Apr 05, 2024 - 11:32 UTC
Identified
We are investigating reports of disruption to Elasticsearch instance availability impacting a small number of customers using Elasticsearch 8.13. Our engineers have identified the cause, and are working on a resolution. Further updates will be posted in 1 hour, or sooner if required.
Posted Apr 05, 2024 - 09:34 UTC