Managed OTLP Endpoint service rejecting some request

Incident Report for ESS (Public)

Resolved

We have determined that this was actually a mistake with our alerting and there was no customer impact.
Posted Jul 08, 2025 - 20:27 UTC

Investigating

We are investigating issues with our Serverless Managed OTLP Endpoint service, where some traffic is being rejected with a 401. We will update again in an hour or earlier.
Posted Jul 08, 2025 - 19:43 UTC