Customers cannot create, modify or delete deployments in gcp-us-central1
Incident Report for ESS (Public)
Resolved
We've been monitoring this region closely and we believe this incident to be resolved. Please reach out to support if you're still having issues.
Posted Nov 10, 2021 - 13:49 UTC
Monitoring
We've identified the issue and applied a fix. You may experience intermittent success managing deployments.
Posted Nov 10, 2021 - 13:01 UTC
Investigating
We are investigating an issue with our orchestration layer. The customers cannot create/modify or delete deployments in GCP us-central1. There are no general cluster connectivity issues.
Posted Nov 10, 2021 - 11:09 UTC
This incident affected: GCP Iowa (us-central1) (Deployment orchestration (Create/Edit/Restart/Delete): GCP us-central1).