Potential impact to deployment scaling or creation in Azure South Africa North
Incident Report for ESS (Public)
Resolved
Microsoft informed us that they have resolved the issue. We have confirmed that we are now able to add capacity as needed.
Posted Jan 25, 2024 - 02:41 UTC
Update
Microsoft is continuing its investigation into the issue. We will provide further updates as we get them.
Posted Jan 25, 2024 - 00:12 UTC
Identified
An incident in Azure South Africa North may prevent the creation of new deployments or scaling up existing deployments in this region. Microsoft acknowledged the issue and confirmed it is impacting multiple customers in the region. We will provide further updates as we get them.

There is no impact on availability or connectivity for existing deployments.
Posted Jan 24, 2024 - 23:03 UTC
This incident affected: Azure johannesburg (azure-southafricanorth) (Deployment orchestration (Create/Edit/Restart/Delete): Azure azure-southafricanorth).