Disruptions to usage data in us-east-1

Incident Report for ESS (Public)

Resolved

No new issues observed, resolving.
Posted Feb 21, 2025 - 16:42 UTC

Monitoring

All utilization data has recovered. We will continue to monitor and resolve the incident if no further issues.
Posted Feb 20, 2025 - 03:31 UTC

Update

We continue to investigate the disruptions. An update will be provided in 1h, or sooner.
Posted Feb 20, 2025 - 02:56 UTC

Investigating

We are investigating potential disruptions with utilization data in us-east-1. This could delay disk usage, JVM memory pressure, and billing usage information. We will post an update in 1h, or sooner.
Posted Feb 20, 2025 - 01:50 UTC
This incident affected: AWS N. Virginia (us-east-1) (Deployment metrics: AWS us-east-1).