Impacted deployment orchestration in AWS Sydney (ap-southeast-2)
Incident Report for ESS (Public)
Resolved
The incident has been resolved.
Posted Nov 26, 2023 - 17:54 UTC
Monitoring
A fix has been implemented. Deployment topology and configuration updates as well as creation of new deployments is working properly again.

We are continuing to monitor the situation before resolving this incident.
Posted Nov 26, 2023 - 17:27 UTC
Investigating
We are experiencing an issue with deployment topology and configuration updates as well as the creation of new deployments in the AWS Sydney (ap-southeast-2) region. Availability of deployments in the region is not impacted.

We will provide an update within 1 hour.
Posted Nov 26, 2023 - 16:47 UTC
This incident affected: AWS Sydney (ap-southeast-2) (Deployment orchestration (Create/Edit/Restart/Delete): AWS ap-southeast-2).