Connectivity problems to Kibana instances
Incident Report for ESS (Public)
Resolved
After monitoring the situation we are confident the fix is working as intended and now consider this incident resolved. Please reach out to our support team (https://support.elastic.co) if you see any further issues.

Thank you!
Posted Oct 26, 2021 - 16:06 UTC
Monitoring
After investigation we identified that certain older versions of Kibana ran into issues with the new Let's Encrypt certifications we are in the process of rolling out to all regions. We have corrected the issue by rolling the certificate back in all affected AWS and GCP regions and are currently monitoring to make sure all is well.

We will be addressing this as part of our maintenance certificate operations and expect to have these regions upgraded back to Let's Encrypt certificates as soon as possible.

If you continue to see issues please don't hesitate to reach out to our support team (https://support.elastic.co) for expedited assistance.
Posted Oct 26, 2021 - 15:01 UTC
Update
We are still working on implementing a global fix for all affected Kibanas.
For users who are unable to login to Kibana and require urgent access, please reach out to our support team (https://support.elastic.co) for expedited assistance.
Posted Oct 26, 2021 - 13:13 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 26, 2021 - 11:27 UTC
Identified
We are currently experiencing an issue with connectivity to Kibana. The problem has been identified and we are working on the fix.
According to our checks affected Kibana instances are only in AWS and GCP. We will post the next update within two hours.
Posted Oct 26, 2021 - 11:15 UTC
This incident affected: Global services (Kibana connectivity: Global).