Issues with platform connectivity in AWS us-east-2
Incident Report for ESS (Public)
Resolved
This incident has been resolved.
Posted Nov 04, 2021 - 05:05 UTC
Monitoring
We applied mitigation and all customer instances in AWS us-east-2 should be available from now. We continue to monitor situation and will provide an update in next hour.
Posted Nov 04, 2021 - 04:32 UTC
Investigating
After SaaS release we observe increased failure rate in platform connectivity, leading to temporary unavailability of certain type of hosts in AWS us-east-2 (Ohio) region. At the moment the impact is limited to Elasticsearch, Kibana, Enterprise Search and APM instances of "aws.data.highio.i3" configuration template. We engaged development team and are currently working on a fix, update will be provided within next hour.
Posted Nov 04, 2021 - 04:00 UTC
This incident affected: AWS Ohio (us-east-2) (APM connectivity: AWS us-east-2, Kibana connectivity: AWS us-east-2, Elasticsearch connectivity: AWS us-east-2, Deployment hosts: AWS us-east-2, Deployment snapshots: AWS us-east-2, Enterprise Search connectivity: AWS us-east-2).