Azure Marketplace Signup Issues
Incident Report for ESS (Public)
Resolved
We have identified that signups through Azure Marketplace are failing for a small subset of Elastic users who are CSP customers of Microsoft. If you are affected by this issue we encourage you to sign up via our new native integration, which supports CSP users.
Posted Oct 13, 2021 - 02:08 UTC
Investigating
We have received reports of some signups through Azure Marketplace failing due to an error from a Microsoft API. This appears to be an isolated incident at this time and we are currently investigating together with Microsoft.
Posted Sep 29, 2021 - 19:18 UTC
This incident affected: Global services (Azure Marketplace).