Delays in the Managed Intake Service on Azure Serverless

Incident Report for ESS (Public)

Resolved

This incident has been resolved.
Posted Apr 25, 2025 - 08:39 UTC

Monitoring

We have mitigated the problem and we are seeing signs of recovery. We will be monitoring the situation for the next our before resolving the incident
Posted Apr 25, 2025 - 07:26 UTC

Investigating

We are aware of delays processing events in the Managed Intake Service on Elastic Cloud Serverless on Azure and we are investigating. We will provide an update within 1 hour or sooner if applicable
Posted Apr 25, 2025 - 06:48 UTC
This incident affected: Azure - Virginia (azure-eastus) (Managed Intake Service Availability).