Zookeeper connectivity issues in us-west-2
Incident Report for ESS (Public)
Resolved
We have identified and fixed the issue. Creating new deployments and any changes within the deployments should be fully functional now. Please contact support in case you face problems with above.
Posted May 27, 2020 - 12:29 UTC
Investigating
We are currently experiencing an issue with our Zookeeper connectivity in us-west-2 region. Users may experience degraded performance when creating new deployments and applying changes to the deployments. We will provide with a new update within the next 1 hour.
Posted May 27, 2020 - 11:49 UTC
This incident affected: AWS Oregon (us-west-2) (Deployment orchestration (Create/Edit/Restart/Delete): AWS us-west-2).