Connectivity issues in GCP asia-south1
Incident Report for ESS (Public)
Resolved
This incident has been resolved.
Posted Jun 08, 2022 - 06:14 UTC
Monitoring
GCP has published that there was a major packet loss. The connectivity is back now. We will continue to monitor the situation.

GCP status page: https://status.cloud.google.com/incidents/YrjzRWPFBUZU5HJZ4mN7?_ga=2.34835688.-892180880.1560511950
Posted Jun 07, 2022 - 14:22 UTC
Investigating
We are experiencing network connectivity issues from our control plane to GCP asia-south1. Customers will be able to access their deployments in the affected region but they won't be able to make any changes to them.
Posted Jun 07, 2022 - 13:37 UTC
This incident affected: GCP Mumbai (asia-south1) (Deployment orchestration (Create/Edit/Restart/Delete): GCP asia-south1).