Customers unable to log-in

Incident Report for ESS (Public)

Resolved

Users are able to login to the platform. Systems have returned to normal.
Posted Jun 27, 2024 - 20:32 UTC

Monitoring

We've mitigated the issue and are currently monitoring the system's recovery. Users should be able to login to their clusters. We will provide another update in the next 15 mins.
Posted Jun 27, 2024 - 20:24 UTC

Identified

We have identified the issue and we're attempting to mitigate it currently. Users may still experience issues with logins. We will provide another update in the next 20 mins
Posted Jun 27, 2024 - 20:06 UTC

Investigating

We've received alerts that customers attempting to login with e-mail or SSO may not be able to log into their clusters. We're currently investigating this issue and will provide an update in the next 15 mins.
Posted Jun 27, 2024 - 19:38 UTC
This incident affected: Global services (Kibana connectivity: Global).