Underlying compute issues in Azure Southeast Asia
Incident Report for ESS (Public)
Resolved
Azure confirmed on their side that they are no longer experiencing issues.

Elastic Cloud Azure Southeast Asia is operating normally. This is incident is resolved.
Posted Mar 19, 2024 - 13:17 UTC
Monitoring
All workload has been moved away from the impacted compute.

We're not observing any other impact to running deployments, currently.

Due to the underlying issues with Azure, we are not able to scale out a subset of our compute types in Zone 1 in the Azure Southeast Asia region. Customers might face issues executing some deployment topology or configuration changes in that availability zone.

We are monitoring the situation.

Next update within 4 hours.
Posted Mar 19, 2024 - 13:07 UTC
Update
Starting at 09:51 UTC on 19 Mar 2024, a number of virtual machines in Azure Southeast Asia region have been experiencing connection failures and unexpected restarts.
Furthermore, starting at 10:48 UTC on 19 Mar 2024 we're unable to scale out virtual machine scale sets in Availability Zone 1 of Azure Southeast Asia.
Azure has identified both issues on their end are actively investigating it.

We're migrating affected workload to other availability zones in the region or other available compute in the same zone.

Next update will be provided in one hour, or as events warrant.
Posted Mar 19, 2024 - 11:56 UTC
Identified
Starting at 09:51 UTC on 19 Mar 2024, a number of virtual machines in Azure Southeast Asia region have been experiencing connection failures and unexpected restarts. Azure has identified the issue on their end are actively investigating it.

We are assessing impact and attempting to mitigate it.

Next update will be provided in one hour, or as events warrant.
Posted Mar 19, 2024 - 11:02 UTC
This incident affected: Azure Singapore (azure-southeastasia) (Elasticsearch connectivity: Azure azure-southeastasia, Deployment orchestration (Create/Edit/Restart/Delete): Azure azure-southeastasia, Deployment snapshots: Azure azure-southeastasia, Deployment hosts: Azure azure-southeastasia, Deployment logging: Azure azure-southeastasia, Deployment metrics: Azure azure-southeastasia, APM connectivity: Azure azure-southeastasia, Kibana connectivity: Azure azure-southeastasia, App Search connectivity: Azure azure-southeastasia, Enterprise Search connectivity: Azure azure-southeastasia, Watcher email actions).