Issues with Login have been identified.
Incident Report for ESS (Public)
Resolved
Our teams have completed their investigation and as a result the incident has been resolved.
Posted Feb 08, 2024 - 16:12 UTC
Investigating
We are aware of customers experiencing issues with login to cloud.elastic.co. Our teams are investigating.
Posted Feb 08, 2024 - 15:49 UTC
This incident affected: Global services (Cloud console, Deployment orchestration (Create/Edit/Restart/Delete)).