Minor delays with usage reports
Incident Report for ESS (Public)
Resolved
There are no delays for usage reports in the user console and APIs for more than 2 hours. The service is fully operational.
Posted Dec 20, 2023 - 09:42 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 20, 2023 - 09:18 UTC
Monitoring
We've deployed a fix to correct the delays. It will take some time for processing to catch up. We are monitoring closely and will provide another update when complete.
Posted Dec 20, 2023 - 01:06 UTC
Identified
We have identified the cause of delays and are working on a fix. An update will be provided once deployed.
Posted Dec 19, 2023 - 23:59 UTC
Investigating
We are investigating an issue that is causing some customers to experience minor delays to their usage reports in the user console and APIs.
Posted Dec 19, 2023 - 23:10 UTC
This incident affected: Global services (Cloud console).