Hosted Deployment Management Page Issues

Incident Report for ESS (Public)

Resolved

This incident is now resolved. All functionality has been returned to normal and we have seen no service degradation since mitigating the incident.
Posted Oct 02, 2025 - 15:48 UTC

Monitoring

This incident is now mitigated. We have found the cause of the disruption and have implemented a solution. All customers should be back to regular operating status. We will continue to monitor the status of customer deployments and resolve this incident shortly.
Posted Oct 02, 2025 - 14:44 UTC

Identified

We have identified an issue regarding the visibility of the status of Hosted deployments. We are continuing our efforts in working this issue to a resolution state. We will post an update in one hour, or sooner if there is a change in status.
Posted Oct 02, 2025 - 13:46 UTC

Investigating

We are aware of a potential service impact with the visibility of the status of Hosted Deployments. Our team is currently investigating. Users may see out of date information regarding their Hosted deployments. Our next update will be in one hour, or sooner if there is a change in status.
Posted Oct 02, 2025 - 12:31 UTC
This incident affected: Global services (Cloud console).