EIS elevated 5xx error rates for model google-gemini-embedding-001

Incident Report for Elastic Cloud (Public)

Resolved

An incident with an upstream service provider has been resolved, and access to the model is now restored.
Posted Apr 20, 2026 - 10:41 UTC

Update

Errors are coming from the provider API (Google). The incident has been escalated to them, and we are still waiting for a response.
Posted Apr 20, 2026 - 09:50 UTC

Investigating

We're seeing elevated 5xx error rates for the Gemini Embedding v1 model in EIS. The following default inference endpoint is affected:

- .google-gemini-embedding-001

We're investigating and will update again in 2 hours or if there's a change in status.
Posted Apr 20, 2026 - 06:37 UTC
This incident affected: Global services (Elastic Inference Service).