System Emails Not Sending

Incident Report for ESS (Public)

Resolved

This incident has been resolved.
Posted Feb 26, 2025 - 06:05 UTC

Monitoring

We've identified the issue and have started processing the backlog of email. We will continue to monitor the situation until the backlog is cleared.
Posted Feb 25, 2025 - 22:40 UTC

Investigating

We are aware of an issue where system emails are not being delivered. We are investigating and will provide an update in two hours on our investigation.
Posted Feb 25, 2025 - 22:31 UTC