Ubuntu/Debian and Fedora package repositories disruption
Incident Report for ESS (Public)
Monitoring
A fix has been implemented and we are monitoring the results. Next update will be in 1 hour.
Posted Feb 04, 2025 - 11:59 UTC
Identified
We have identified the root cause for the metadata change on the Debian/Ubuntu and Fedora repositories and we are in the process of reverting this change. Next update will be in 1 hour
Posted Feb 04, 2025 - 10:56 UTC
Investigating
We are investigating a problem with the metadata of our Ubuntu/Debian and Fedora repositories which may affect hosts performing unattended updates. Next update will be in one hour.
Posted Feb 04, 2025 - 09:59 UTC
This incident affects: Global services (Elastic Downloads).