Connectivity issues with Azure South Africa North

Incident Report for ESS (Public)

Resolved

This incident has been resolved.
Posted Feb 03, 2023 - 13:31 UTC

Monitoring

The connectivity degradation towards Azure South Africa North has been restored.
Posted Feb 03, 2023 - 11:29 UTC

Investigating

We are currently investigating some connectivity issues with Azure South Africa North region. The connectivity degradation towards Azure South Africa North, seems limited only to customers located to Asia/Pacific/Japan and a few regions of North America. Intra-region traffic to deployments in the Azure SouthAfrica North region appears to not be impacted.
Posted Feb 03, 2023 - 10:13 UTC
This incident affected: Azure johannesburg (azure-southafricanorth) (App Search connectivity: Azure azure-southafricanorth, Enterprise Search connectivity: Azure azure-southafricanorth, Elasticsearch connectivity: Azure azure-southafricanorth, APM connectivity: Azure azure-southafricanorth, Kibana connectivity: Azure azure-southafricanorth).