Synthetics service may not run on schedule (us-east-4)

Incident Report for Elastic Cloud (Public)

Resolved

Issue has been fixed and there should be no more customer impact
Posted Apr 06, 2026 - 20:43 UTC

Identified

We have identified the problem and are working on a solution. We should have an update within the next 2-3 hours.
Posted Apr 06, 2026 - 19:16 UTC

Investigating

We are investigating an issue in our Synthetics service on us-east-4. Some customer monitor jobs may not run on their expected schedule. We will provide an update in an hour or earlier.
Posted Apr 06, 2026 - 17:58 UTC