AutoOps incident in ECH GCP US Central

Incident Report for Elastic Cloud (Public)

Resolved

The incident has been resolved.
Posted Jan 23, 2026 - 03:51 UTC

Monitoring

We've determined that AutoOps functionality has fully recovered for Elastic Cloud Hosted clusters in GCP US Central.
Posted Jan 23, 2026 - 00:56 UTC

Investigating

Customers may observe some data delay in AutoOps functionality for Elastic Cloud Hosted clusters in GCP US Central. We're actively investigating this.
Posted Jan 23, 2026 - 00:37 UTC