Delay in projects creation in Azure East US (Virginia)

Incident Report for ESS (Public)

Resolved

Confirming delays in projects creation in Azure East US has been resolved.
Posted May 29, 2025 - 18:34 UTC

Monitoring

Services have stabilized, and performance has returned to normal. We’re conducting final checks to ensure everything is fully resolved.
Posted May 29, 2025 - 16:23 UTC

Investigating

We are currently investigating an issue causing delays in project creation for customers in the Azure East US (Virginia) region. Our team is actively working to identify the root cause and implement a solution. We will provide updates here as soon as more information becomes available.
Posted May 29, 2025 - 13:03 UTC
This incident affected: Azure - Virginia (azure-eastus) (Project Orchestration (Create/Edit/Restart/Delete)) and Elastic Cloud Serverless.