AWS EC2 Network Outage in us-west-2 region
Incident Report for ESS (Public)
Resolved
The AWS network connectivity has been restored on the us-west-2 region. Everything is operating normally in the region.
Posted Sep 19, 2023 - 09:01 UTC
Investigating
Elastic is aware of an ongoing AWS EC2 networking outage in the us-west-2 region. Elastic customers may experience issues with creating new deployments or scaling up existing deployments in the us-west-2a and us-west-2b availability zones. We have not yet seen any evidence of existing deployments being negatively impacted in the us-west-2 region.

Elastic will provide updates as AWS updates their incident. For the most up to date status, please refer to the AWS Status Page - https://health.aws.amazon.com/health/status
Posted Sep 18, 2023 - 21:54 UTC
This incident affected: AWS Oregon (us-west-2) (AWS EC2 Health: us-west-2).