Elasticsearch Connectivity Degraded in Some Regions
Incident Report for ESS (Public)
Resolved
No new impact discovered in past 24h. Resolving the incident.
Posted Jun 29, 2023 - 23:24 UTC
Monitoring
We've identified the issue and applied a fix.
No new impact has been detected since 19:10 UTC.
We'll continue monitoring for 24 hours.
Posted Jun 28, 2023 - 22:38 UTC
Update
The impact is limited to a small number of deployments in Azure Washington (azure-westus2).
Our team is working to fix the affected deployments.
We will post an update in one hour, or sooner if there is a change in status.

Affected Regions:

* Azure Washington (azure-westus2)
Posted Jun 28, 2023 - 20:35 UTC
Update
The impact is limited to a small number of deployments in Azure Washington (azure-westus2)
Our team is actively investigating the cause so that they can mitigate and restore the service.
We will post an update in one hour, or sooner if there is a change in status.

Affected Regions:

* Azure Washington (azure-westus2)
Posted Jun 28, 2023 - 19:24 UTC
Investigating
We are aware of a potential service impact with Elasticsearch. Our team is currently investigating. Some clusters that are in a degraded state may be affected. Our next update will be in one hour, or sooner if there is a change in status.

- Azure Washington (azure-westus2)
- AWS Ohio (us-east-2)
- GCP Singapore (asia-southeast1)
- AWS São Paulo (sa-east-1)
Posted Jun 28, 2023 - 18:19 UTC
This incident affected: Azure Washington (azure-westus2) (Elasticsearch connectivity: Azure azure-westus2), GCP Singapore (asia-southeast1) (Elasticsearch connectivity: GCP asia-southeast1), AWS Ohio (us-east-2) (Elasticsearch connectivity: AWS us-east-2), and AWS São Paulo (sa-east-1) (Elasticsearch connectivity: AWS sa-east-1).