Missing disk and memory pressure metrics from console
Incident Report for ESS (Public)
Resolved
This incident has been resolved.
Posted Jan 19, 2021 - 13:00 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 19, 2021 - 12:30 UTC
Monitoring
We have identified the miss-configuration and we have applied a fix.
Posted Jan 19, 2021 - 12:28 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 19, 2021 - 12:23 UTC
Identified
We have identified the wrong configuration that caused the issue. We are verifying the fix.
Posted Jan 19, 2021 - 12:15 UTC
Investigating
We are investigating an issue that prevents users from viewing their deployment disk and memory pressure metrics from the console.
The Elasticsearch monitoring clusters and metrics are not affected.
The next update will be in 1 hour.
Posted Jan 19, 2021 - 11:39 UTC
This incident affected: GCP Iowa (us-central1) (Deployment metrics: GCP us-central1), GCP Montreal (northamerica-northeast1) (Deployment metrics: GCP northamerica-northeast1), GCP Taiwan (asia-east1) (Deployment metrics: GCP asia-east1), GCP London (europe-west2) (Deployment metrics: GCP europe-west2), GCP Frankfurt (europe-west3) (Deployment metrics: GCP europe-west3), Azure Iowa (azure-centralus) (Deployment metrics: Azure azure-centralus), Azure Virginia (azure-eastus2) (Deployment metrics: Azure azure-eastus2), Azure Netherlands (azure-westeurope) (Deployment metrics: Azure azure-westeurope), AWS Singapore (ap-southeast-1) (Deployment metrics: AWS ap-southeast-1), AWS Hong Kong (ap-east-1) (Deployment metrics: AWS ap-east-1), GCP N. Virginia (us-east4) (Deployment metrics: GCP us-east4), GCP Oregon (us-west1) (Deployment metrics: GCP us-west1), GCP Singapore (asia-southeast1) (Deployment metrics: GCP asia-southeast1), GCP South Carolina (us-east1) (Deployment metrics: GCP us-east1), GCP Finland (europe-north1) (Deployment metrics: GCP europe-north1), Azure Tokyo (azure-japaneast) (Deployment metrics: Azure azure-japaneast), AWS Sydney (ap-southeast-2) (Deployment metrics: AWS ap-southeast-2), AWS Ohio (us-east-2) (Deployment metrics: AWS us-east-2), AWS Oregon (us-west-2) (Deployment metrics: AWS us-west-2), AWS Mumbai (ap-south-1) (Deployment metrics: AWS ap-south-1), GCP Netherlands (europe-west4) (Deployment metrics: GCP europe-west4), GCP Mumbai (asia-south1) (Deployment metrics: GCP asia-south1), Azure London (azure-uksouth) (Deployment metrics: Azure azure-uksouth), AWS Frankfurt (eu-central-1) (Deployment metrics: AWS eu-central-1), AWS Tokyo (ap-northeast-1) (Deployment metrics: AWS ap-northeast-1), GCP Sydney (australia-southeast1) (Deployment metrics: GCP australia-southeast1), Azure Singapore (azure-southeastasia) (Deployment metrics: Azure azure-southeastasia), AWS Central (ca-central-1) (Deployment metrics: AWS ca-central-1), GCP Sao Paulo (southamerica-east1) (Deployment metrics: GCP southamerica-east1), GCP Tokyo (asia-northeast1) (Deployment metrics: GCP asia-northeast1), GCP Belgium (europe-west1) (Deployment metrics: GCP europe-west1), AWS N. California (us-west-1) (Deployment metrics: AWS us-west-1), Azure New South Wales (azure-australiaeast) (Deployment metrics: Azure azure-australiaeast), AWS N. Virginia (us-east-1) (Deployment metrics: AWS us-east-1), Azure Washington (azure-westus2) (Deployment metrics: Azure azure-westus2), AWS Paris (eu-west-3) (Deployment metrics: AWS eu-west-3), AWS Ireland (eu-west-1) (Deployment metrics: AWS eu-west-1), AWS Seoul (ap-northeast-2) (Deployment metrics: AWS ap-northeast-2), AWS São Paulo (sa-east-1) (Deployment metrics: AWS sa-east-1), and AWS London (eu-west-2) (Deployment metrics: AWS eu-west-2).