Timeouts for Adminconsole operations in Elastic Cloud Hosted

Incident Report for ESS (Public)

Resolved

The incident affecting adminconsole operations on Elastic Cloud Hosted has been mitigated. We successfully identified and isolated the problematic node, and normal service has been restored. Our team will continue to closely monitor the situation.
Posted Sep 02, 2025 - 01:48 UTC

Identified

We are aware of an issue affecting Elastic Cloud Hosted, where users may be experiencing timeouts when performing adminconsole operations. Our team has identified the underlying issue and is actively working on a solution to mitigate the issue as quickly as possible. We will provide another update as soon as we have more information.
Posted Sep 02, 2025 - 01:14 UTC
This incident affected: Elastic Cloud Hosted.