Elevated Error Rates Affecting Managed OTLP

Incident Report for Elastic Cloud (Public)

Resolved

This incident has been resolved. The root cause has been identified and addressed. Customer workloads were not impacted during this incident.
Posted Aug 20, 2026 - 22:13 UTC

Identified

We have identified the root cause of the elevated error rates affecting serverless managed OTLP. A mitigation has been applied and we are monitoring to confirm error rates return to baseline.

Based on our investigation, customer workloads were not affected.
Posted Aug 20, 2026 - 21:59 UTC

Update

We are continuing to investigate elevated error rates affecting the managed OTLP on Elastic Cloud Serverless.

We will provide an update within 1 hour.
Posted Aug 20, 2026 - 20:53 UTC

Investigating

We are currently investigating elevated error rates affecting the managed OTLP on Elastic Cloud Serverless.

Our team is actively investigating the root cause.

We will provide an update within 30 minutes.
Posted Aug 20, 2026 - 20:22 UTC