Microsoft Login to Elastic Cloud Not Working for All Users
Incident Report for ESS (Public)
Resolved
This incident has been resolved.
Posted Oct 08, 2024 - 14:07 UTC
Monitoring
We have successfully identified and mitigated the issue causing failed logins using the Microsoft Provider.
Logins with Microsoft to Elastic Cloud should work fine again.

If you are still experience issues, please make sure to clear your session and try again. In case you are still not able to login using your Microsoft Credentials, please reach out to Elastic Support.

We are monitoring the situation and will check potentially failed login attempts.
Posted Oct 08, 2024 - 09:43 UTC
Investigating
We got reports from some users that the Microsoft login functionality for Elastic Cloud is not working. We are actively looking into it and will post an update in an hour.
Posted Oct 08, 2024 - 08:44 UTC
This incident affected: Global services (Cloud console).