Connectivity issues in GCP europe-west9-a
Incident Report for ESS (Public)
Resolved
We have validated the health of the region on our side. This incident is now resolved
Posted Aug 03, 2024 - 14:58 UTC
Monitoring
Google Cloud is reporting that the incident has been resolved on their side https://status.cloud.google.com/incidents/n71AYyDXgDVjZubZo8wu#73mBtVKKfeJGJ1yaY7hV and we are validating the health of the region on our side as well. Next update in 30 minutes
Posted Aug 03, 2024 - 14:33 UTC
Update
Google Cloud has reported an issue on their side
https://status.cloud.google.com/incidents/n71AYyDXgDVjZubZo8wu#73mBtVKKfeJGJ1yaY7hV
We are working on mitigating the impact on non-HA deployments on our side
Posted Aug 03, 2024 - 12:49 UTC
Investigating
Due to an ongoing GCP outage in europe-west9-a (https://status.cloud.google.com/regional/europe) , non-High Availability deployments in this zone may experience connectivity issues. High Availability (multi-zonal) setups are unaffected. Non-HA customers might need to restore from snapshots to available zones. We apologize for the inconvenience and are working on resolving the issue. Next update in 1 hour as events develop
Posted Aug 03, 2024 - 12:33 UTC
This incident affected: GCP Paris (europe-west9) (Deployment logging: GCP europe-west9, Kibana connectivity: GCP europe-west9, App Search connectivity: GCP europe-west9, Deployment orchestration (Create/Edit/Restart/Delete): GCP europe-west9, Watcher email actions, Elasticsearch connectivity: GCP europe-west9, Enterprise Search connectivity: GCP europe-west9, Deployment metrics: GCP europe-west9, Deployment hosts: GCP europe-west9, APM connectivity: GCP europe-west9).