Inability to access Elastic Cloud deployments using SSO
Incident Report for ESS (Public)
Resolved
This incident has been resolved.
Posted Jan 26, 2023 - 00:45 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 25, 2023 - 23:54 UTC
Monitoring
The fix has been deployed to production, and logins to customer deployments using SSO with the Elastic Cloud console are now working. We will continue to monitor the situation.
Posted Jan 25, 2023 - 23:53 UTC
Update
The identified fix has been validated in our staging environment and will be deployed to production shortly. We'll provide an update within an hour.
Posted Jan 25, 2023 - 22:49 UTC
Identified
The issue has been identified and a fix is being implemented. We'll provide an update within an hour.
Posted Jan 25, 2023 - 21:46 UTC
Update
We are investigating an inability to login to customer deployments using SSO with the Elastic Cloud console. The root cause has been identified and a fix is being merged. That fix will be deployed as soon as possible. We'll post an update in an hour.

If you are experiencing an issue logging in to a deployment with the "Log in with Elastic Cloud" option, there is a workaround. You can login to your Elastic Cloud account at https://cloud.elastic.co, navigate to the specific deployment, and select the "Open" option next to Kibana.
Posted Jan 25, 2023 - 21:07 UTC
Investigating
We are currently investigating issues with accessing our User Console, https://cloud.elastic.co.
Posted Jan 25, 2023 - 20:12 UTC
This incident affected: Global services (Cloud console, Email notifications, Deployment orchestration (Create/Edit/Restart/Delete), Kibana connectivity: Global, APM connectivity: Global, App Search connectivity: Global, Enterprise Search connectivity: Global).