Elastic (elastic.co/docs) documentation unavailable

Incident Report for ESS (Public)

Resolved

This incident has been resolved.
Posted Aug 16, 2025 - 13:31 UTC

Monitoring

A fix has been implemented and we can confirm the Elastic documentation is fully available again.
We continue to monitor the situation.
Posted Aug 16, 2025 - 11:10 UTC

Identified

The issue has been identified and a fix is currently being deployed.

We will provide an update in the next 30 minutes.
Posted Aug 16, 2025 - 10:58 UTC

Investigating

We’re investigating an issue causing elastic.co/docs to be unavailable. Our team is working to restore access as quickly as possible. Other Elastic services are not impacted.
Posted Aug 16, 2025 - 10:43 UTC
This incident affected: Global services (Elastic website - elastic.co).