Elevated error rates related to API key management

Incident Report for Elastic Cloud (Public)

Resolved

We've applied mitigations and have verified that the issue is now resolved.
Posted Jun 10, 2020 - 19:39 UTC

Identified

We have observed an increase in 500 errors in the user management API related to API key management.
Engineers have identified the cause and are working on a mitigation.
We'll update the incident in the next hour.
Posted Jun 10, 2020 - 18:20 UTC
This incident affected: Global services (Cloud console).