Deployment creation impacted in GCP Iowa
Incident Report for ESS (Public)
Resolved
Monitoring of the incident has confirmed that the applied remediation was successful.
Incident is resolved.
Posted Jul 25, 2022 - 16:52 UTC
Monitoring
Remediation has completed. We will monitor for 1 more hour before closing the incident
Posted Jul 25, 2022 - 13:59 UTC
Identified
We are currently remediating an issue with the proxy layer in GCP Iowa (gcp-us-central1) that is impacting the access to newly created trials and deployments in this region. We will post another update within 1 hour.
Posted Jul 25, 2022 - 13:08 UTC
This incident affected: GCP Iowa (us-central1) (Deployment orchestration (Create/Edit/Restart/Delete): GCP us-central1).